All the information you need about email.
Articles
Adding a mailbox to Apple Mail on macOS
In this article we explain how to add a mailbox you created yourself in DirectAdmin (click here to read how to do that) to Apple M...
Adding a mailbox to the iPhone (Apple Mail)
In this article we explain how to add a mailbox you created yourself in DirectAdmin (click here to read how to do that) to the Mai...
Create a new mailbox/email-adres
In this article we will explain how to create an email address in the DirectAdmin control panel, which can be done in just a few c...
Change password of a mailbox/e-mailaddress
In this article we explain how to easily change the password of your mailbox. You don't need to know the old password for this. Ti...
Daily email limit reached
This article provides some additional information. If you have reached this limit, it means that you have indeed sent so many emai...
The target principal name is incorrect.
If you get the message: "The server you are connected to is using a security certificate that could not be verified. The target pr...
Setting up DKIM when DNS is hosted on an external server
DKIM Digital signatures are becoming increasingly important in the world of email, especially with growing concerns about email au...
Creating a domain forward/redirect (domain registration)
This article applies to domains that are not part of a hosting package (domain registration only). If your domain is part of a hos...
Move email to WebOké with the email migration tool
Are you switching your email to WebOké? With our free email migration tool you copy all existing email from your old provider (for...
Adding an email address to Thunderbird
Thunderbird is our favourite email client, so you have made a good choice!Thunderbird is open source and privacy-friendly, unlike...
Email error messages: Mail delivery failed: returning message to sender
There are a great many different Mail Delivery Failed errors. Below are the most common examples: "550 Requested action not taken:...
Email rejected: message too big
First of all, it is worth mentioning that email is not really suitable for sending large files. When you send an email with an att...
Receiving email while transferring a domain name
When you transfer your domain name to us, there will be a period during which some email still arrives at your old provider and so...
Sending email: Too many recipients
When sending an email, it is not possible to put more than 150 email addresses in the TO, CC or BCC fields combined. In that case,...
Certificate error when collecting email
In your email program you can enter your domain name as the incoming and outgoing mail server. That would be mail.uwdomein.xx. If...
Error message: 550 5.5.0 Requested action not taken: mailbox unavailable
Description: This error message occurs when an email cannot be delivered because the recipient's mailbox is unavailable. This can...
The connection to the server has failed
The connection to the server has failed. Account: \\\'mail.xxx.xx\\\', Server: 'mail.xxx.xx\\\', Protocol: SMTP, Port: 25, Secure(...
How do I check my email usage?
In this article we explain how to check your email usage. First log in to DirectAdmin. In the red circle you can see how many emai...
How do I get to Webmail?
Everyone with a WebOké hosting package has access to webmail. Here you can log in to your own mailbox that you created in your hos...
How do I get the correct sender with mail() in PHP? SMTP
If you use PHP's mail() function, the sender will be accountname@yourdomain.xx. This cannot be changed and will cause errors or re...
How do you train the spam filter?
How do you train the spam filter? Training the spam filter is easy! If you receive an email that wrongly ends up in your inbox (in...
How do I delete a message in IMAP?
Select the message in the message list and click the Delete button on the toolbar. The message you want to delete is marked. In th...
I want to remove my website but keep my email
If you no longer want your website to be shown on the internet but you do want to keep your email, you still need the hosting pack...
Limit on sending emails
You can of course send emails via our servers using SMTP or webmail, via port 25 or port 587. These emails are counted per day, an...
Can I send a mailing via my hosting package at WebOké?
SENDING MAILINGS You are allowed to send a mailing via our servers. To prevent abuse and the sending of spam, we do attach a numbe...
Sending email via PHP fails, MX records point elsewhere
If you do not use our email service but use Gmail, for example, and point your MX records there, you also need to change an extra...
Purge mailbox to free up space in DirectAdmin
When the storage space of your hosting or Email Only package is full, you can always easily add extra storage space, click here fo...
Adding a mailbox to Outlook
We start this article with our opinion on Outlook: do not use it. There are several reasons for this. First of all, privacy and se...
Sending email from multiple aliases, error: Account xxx can not send emails from
Since the latest DirectAdmin update, our mail servers check more strictly who is allowed to send from which email address. This pr...
Notification: Your mailbox - The size of your mailbox has exceeded a warning threshold
This message is automatically created by mail delivery software (Exim).The size of your mailbox has exceeded a warning threshold t...
My email address(es) are being used to send spam.
If you discover that spam is being sent through your account, or you receive a message from us that this has happened, change the...
Creating a signature in Webmail
In this article we explain how to create a standard closing/signature for your email in webmail. Step 1: Log in at webmail.weboke....
Some messages sent to a mailing list do not arrive
Some emails sent to a mailing list (maillist, majordomo) may not arrive. This usually happens when attachments make the message la...
Adding or changing an SPF record in DirectAdmin
Every hosting package has an SPF record in its DNS by default, which ensures that email is "allowed" to be sent from our server. A...
Default mail/admin account in DirectAdmin
By default, DirectAdmin includes a mailbox with the same name as the username of the DirectAdmin account. This mailbox does not co...
How sending email works / SMTP
How the email process works:Suppose the mail server is unreachable at some point, for whatever reason. What happens to email that...
Creating a holiday message or out of office reply
In this article we explain how to create a holiday message or out of office reply in the DirectAdmin control panel.You can open Di...
Setting up a holiday message/out-of-office reply in webmail
You can create scheduled holiday messages from the hosting control panel. You can find more information about that here: https://m...
What is greylisting?
From Wikipedia, the free encyclopedia Greylisting is a method of combating unsolicited email (spam) at mail server level. Healthy...
What are the blackhole forwarders for postmaster and others?
In your list of email forwarders you will find three email addresses that point to :blackhole:. These are postmaster@, abuse@ and...
What types of Mail Delivery Failed errors are there?
There are a great many different Mail Delivery Failed errors. Below are the most common examples: "550 Requested action not take...
You (your account name) have reached your message limit / XX emails have been sent yesterday by XXX
The DirectAdmin control panel may send you this message: This message was created automatically by mail delivery software. A messa...
My domain has moved to another provider, can I still access my email at weboke.nl?
Suppose you have transferred your domain to another provider, but you still have (or had) email on our server and you still want t...
What is IMAP or POP3 and how does it work?
POP stands for 'Post Office Protocol 3', a standard protocol for receiving email. A POP3 mail server receives the email addressed...
New
Packed with new features
More than a chatbot: your personal hosting assistant.
Try it now
AI assistant
Your personal hosting assistant
The language model runs at Mistral AI, a European AI company. Your conversations are processed and stored within the EU, in line with the GDPR.
Nothing happens without your approval
