Limit on sending emails
You can of course send emails via our servers using SMTP or webmail, via port 25 or port 587. These emails are counted per day, and as soon as the limit of 300 is reached, emails will be rejected.
The only reason for this is to prevent your account from sending spam (without you noticing). Hackers are clever and sometimes manage to misuse forms you have built yourself to send emails.
So if you get a message back saying that an email cannot be sent and you have sent nowhere near 300 emails, please contact us straight away.
Want to send more than 300 emails per day? That is no problem either. We can raise this limit per account.
