500 - Internal server error
If the error 500 - Internal server error occurs, this may be caused by an error in the .htaccess file in the public_html folder.
Try renaming this file to .htaccessoud via the control panel/files and see whether the error still occurs. If the same error message is then no longer shown, there is a problem in the .htaccess file.
Was this article helpful?
