WordPress xmlrpc.php access not working
By default we block access to xmlrpc.php, because few people use it and it is frequently targeted by hackers. However, you can easily allow access yourself.
In the root folder of your site, usually /domains/domein.xx/public_html, there is a .htaccess file. Edit it using the DirectAdmin file editor and add this at the top of the file:
<Files xmlrpc.php>
Satisfy Any
Allow from all
</Files>
After that, access to xmlrpc.php will no longer be blocked.
The error you may get when access is blocked:
[Thu Feb 05 10:32:31.679144 2015] [access_compat:error] [pid 301852:tid 140431029339904] [client XXXXXX:57864] AH01797: client denied by server configuration: /home/XXX/domains/domein.xx/public_html
