TLS versie 1.0 en 1.1 niet meer ondersteund

Vanaf maart 2020 zullen vrijwel alle populaire browsers (Firefox, Chrome, Safari etc.) stoppen met het ondersteunen van TLS versie 1.0 en 1.1.

Om deze reden zullen we dit dan ook op onze servers uit gaan schakelen. Het kan zijn dat wanneer je een verouderde versie van een mailapplicatie of besturingssysteem gebruikt je hierdoor problemen ondervindt waardoor versturen e/of ontvangen van mail niet meer werkt . In dit geval is het updaten van de mailapplicatie/besturingssysteem ook vrijwel altijd de oplossing.

Als je je mailprogramma niet kunt updaten omdat deze te oud is en niet meer ondersteund wordt (zoals apple mail 9.3) dan kun je ook kiezen voor de gratis mail applicatie Thunderbird.

Was dit antwoord nuttig? 1 gebruikers vonden dit artikel nuttig (1 Stemmen)